邮件技术博客站

本博客站目前已重构仅保留旧博客文章,不提供新用户申请和新博文发表,原有用户可以登录修改内容和隐藏文章,如忘记密码,请联系站长进行重置。

最近发表

SBS中的域用户不能发送邮件到特定域,报错:554 5.7.1

问题描述: =========SBS中的域用户不能发送邮件到特定域,报错:554 5.7.1 问题原因: =========收件方的Fully-Qualified Domain Name设置错误 解决方案: =========在收件方SMTP Virtual Server上更正Fully-Qualified Domain Name 1. 打开ESM -> SBS server>-> Protocol -> SMTP -> Default SMTP Virtual Server. 2. 打开其属性,在Delivery 选项卡下,点击Advanced。 3. 更改Fully-Qualified Domain Name 为正确的yourdomain.com. 4. 重启SMTP 服务。

为什么不建议对Exchange数据库所在的盘做碎片整理

问题描述: =========为什么不建议对Exchange数据库所在的盘做碎片整理。 原因: =========1. Exchange数据库的碎片整理和系统文件级别的碎片整理时完全不同的。数据库的读写更多是随机的。文件级别的碎片整理对数据库几乎没有性能优化。2. 在Exchange数据库装入后, 系统碎片整理是会跳过正在读写的数据库的。3. 若您需要对此盘进行碎片整理,建议先将数据库移出, 整理后在移回来。 更多信息,可参考: ……

OWA 2007 在安装更新无法正常工作

问题描述: =========1. OWA 2007 在安装更新无法正常工作。2. Update KB959209无法安装。 问题原因: ========= .Net framework 工作不正常。 解决方案: =========重装.Net framework 2.0 SP1 相关信息: 安装运行 dotnetfx_cleanup_tool.zip : http://blogs.msdn.com/astebner/pages/8904493.aspx ……

Exchange环境中每个用户都能访问其他人的邮箱,并拥有所有权限

问题描述: =========Exchange环境中每个用户都能访问其他人的邮箱,并拥有所有权限。 问题原因: =========在AD中, "Everyone" 组被赋予了 "Receive As" 或"Send As" 权限 解决方案: =========移除"Everyone" 组的 "Receive As" 或"Send As" 权限 1. 打开Exchange System Manager (ESM).2. 找到并打开Mailbox Store的属性。3. 点击Security, 选择"Everyone" 确保没有设置 "Receive As" or "Send As"权限。 4. 在ESM中,对更高级别的容器检查同样的设置 存储组服务器组织 ……

如何删除邮件中的“Received:”邮件头

问题描述:======Exchange 2007服务器的内部IP地址被包含在了“Received:”邮件头中了。客户要求将该信息从邮件头中删除。 原因:======N/A 解决方案:======执行下面的命令来修改发送连接器上的权限: Remove-ADPermission "send-connector-name" -User "NT Authority\Anonymous Logon" -ExtendedRights Ms-Exch-Send-Headers-Routing ……

Exchange 2007的OOF功能不能正常工作

问题描述:======Exchange 2007的OOF功能不能正常工作。 原因:======C:\Program Files\Microsoft\Exchange Server\Client Access\Exchweb\ewsweb.config文件中包含错误信息。 解决方案:======打开web.config,将file:///%ExchangeInstallDir%bin\替换成file:///C:\Program Files\Microsoft\Exchange Server\bin\。

访问Outlook的Delegate选项卡时,发生错误

问题描述:======在Outlook中访问Delegate选项卡,收到如下错误信息: “The Delegates page is not available. Unable to access Outlook folder. The connection to the Microsoft Exchange Server is unavailable. Outlook must be online or connected to complete this action” 新建的用户没有该问题。 原因:======由于错误迁移,用户的homeMTA属性的值发生了错误。 解决方案:======修改用户的homeMTA属性。 ……

在部署了CCR的环境中,在通过/exchange虚拟目录访问Exchange 2007邮箱时,收到错误代码404

问题描述:======在部署了CCR的环境中,在通过/exchange虚拟目录访问Exchange 2007邮箱时,收到错误代码404。 原因:======CCR服务器对象下的CN=Protocols下的CN=HTTP容器丢失。因此,/exchange,/public,/exadmin虚拟目录都丢失了。 解决方案:======参考下面的KB文档重建这些对象: http://support.microsoft.com/kb/947802

RPC over HTTPs不能正常工作

问题描述:======RPC over HTTPs不能正常工作,并且收到关于rpcproxy.dll文件的错误代码403。 原因:======IIS站点上添加了IP限制。 解决方案:======去除IIS站点上的IP限制。

Token supplied to the function is invalid错误信息

问题描述:======当从Exchange System Manager中访问新建的Public Folder或者查看Public Folder的属性时,错误信息:"Token supplied to the function is invalid."会发生。 原因:======错误的证书被应用在Exadmin虚拟目录上了。 解决方案:======在IIS管理器中将Exadmin虚拟目录上的SSL功能关闭。