问题描述: =========SBS中的域用户不能发送邮件到特定域,报错:554 5.7.1 问题原因: =========收件方的Fully-Qualified Domain Name设置错误 解决方案: =========在收件方SMTP Virtual Server上更正Fully-Qualified Domain Name 1. 打开ESM -> SBS server>-> Protocol -> SMTP -> Default SMTP Virtual Server. 2. 打开其属性,在Delivery 选项卡下,点击Advanced。 3. 更改Fully-Qualified Domain Name 为正确的yourdomain.com. 4. 重启SMTP 服务。
问题描述: =========从域A发出的邮件不从自己域的SMTP连接器发出, 而是经由域B的SMTP连接器。 问题原因: =========Link State没有及时更新。 解决方案: =========在所有Exchange上,重启Routing Engine服务
问题描述: =========为什么不建议对Exchange数据库所在的盘做碎片整理。 原因: =========1. Exchange数据库的碎片整理和系统文件级别的碎片整理时完全不同的。数据库的读写更多是随机的。文件级别的碎片整理对数据库几乎没有性能优化。2. 在Exchange数据库装入后, 系统碎片整理是会跳过正在读写的数据库的。3. 若您需要对此盘进行碎片整理,建议先将数据库移出, 整理后在移回来。 更多信息,可参考: ……
问题描述: =========1. OWA 2007 在安装更新无法正常工作。2. Update KB959209无法安装。 问题原因: ========= .Net framework 工作不正常。 解决方案: =========重装.Net framework 2.0 SP1 相关信息: 安装运行 dotnetfx_cleanup_tool.zip : http://blogs.msdn.com/astebner/pages/8904493.aspx ……
问题描述: =========Exchange环境中每个用户都能访问其他人的邮箱,并拥有所有权限。 问题原因: =========在AD中, "Everyone" 组被赋予了 "Receive As" 或"Send As" 权限 解决方案: =========移除"Everyone" 组的 "Receive As" 或"Send As" 权限 1. 打开Exchange System Manager (ESM).2. 找到并打开Mailbox Store的属性。3. 点击Security, 选择"Everyone" 确保没有设置 "Receive As" or "Send As"权限。 4. 在ESM中,对更高级别的容器检查同样的设置 存储组服务器组织 ……
问题描述:======从SBS 2003升级到SBS 2008后,Outlook 2003用户无法下载到OAB,在下载时收到错误代码0x8004010F。 原因:======原有的OAB的对象损坏了。 解决方案:======在SBS 2008上重建新的OAB对象,并确保发布新的OAB对象到Public Folder,以及保证该OAB对象和邮箱数据器关联。
问题描述: ======== 从SBS 2003迁移到SBS 2008之后,内部用户无法收到从第三方应用服务器发来的邮件 ……
如何修改CCR节点以及CMS的IP地址 ================================= ……
问题描述: ======== 当设置ISP的SMTP服务器为智能主机后,发往外部的信都会堵塞在Exchange队列中并且无法发送 ……
问题描述: ======== 用户无法向一个包含超过500个公用文件夹联系人的目录发送邮件 ……
问题描述:======Exchange 2007服务器的内部IP地址被包含在了“Received:”邮件头中了。客户要求将该信息从邮件头中删除。 原因:======N/A 解决方案:======执行下面的命令来修改发送连接器上的权限: Remove-ADPermission "send-connector-name" -User "NT Authority\Anonymous Logon" -ExtendedRights Ms-Exch-Send-Headers-Routing ……
问题描述:======Exchange 2007的OOF功能不能正常工作。 原因:======C:\Program Files\Microsoft\Exchange Server\Client Access\Exchweb\ewsweb.config文件中包含错误信息。 解决方案:======打开web.config,将file:///%ExchangeInstallDir%bin\替换成file:///C:\Program Files\Microsoft\Exchange Server\bin\。
问题描述: ======== ……
问题描述:======在Outlook中访问Delegate选项卡,收到如下错误信息: “The Delegates page is not available. Unable to access Outlook folder. The connection to the Microsoft Exchange Server is unavailable. Outlook must be online or connected to complete this action” 新建的用户没有该问题。 原因:======由于错误迁移,用户的homeMTA属性的值发生了错误。 解决方案:======修改用户的homeMTA属性。 ……
问题描述:======在部署了CCR的环境中,在通过/exchange虚拟目录访问Exchange 2007邮箱时,收到错误代码404。 原因:======CCR服务器对象下的CN=Protocols下的CN=HTTP容器丢失。因此,/exchange,/public,/exadmin虚拟目录都丢失了。 解决方案:======参考下面的KB文档重建这些对象: http://support.microsoft.com/kb/947802
问题描述:======当使用Exchange System Manager中的Message Tracking Center时,收到错误信息“The search could not be completed.”。 原因:======根据事件日志5007,“Server”服务没有启动。 解决方案:======启用“Server”服务。
问题描述:======1. Outlook 2007用户不能通过RPC over HTTPs的方式访问Exchange 2003邮箱。2. 客户希望不输入密码便可以通过RPC over HTTPs的方式访问Exchange 2003邮箱。 原因:======N/A ……
问题描述:======RPC over HTTPs不能正常工作,并且收到关于rpcproxy.dll文件的错误代码403。 原因:======IIS站点上添加了IP限制。 解决方案:======去除IIS站点上的IP限制。
问题描述:======当通过ActiveSync方式同步SBS 2008服务器上的邮箱时,错误代码0x80072f0D发生,并指出服务器上的证书无效。 原因:======移动设备上的根证书没有安装。 解决方案:======运行一下步骤来安装该证书: ……
问题描述:======当从Exchange System Manager中访问新建的Public Folder或者查看Public Folder的属性时,错误信息:"Token supplied to the function is invalid."会发生。 原因:======错误的证书被应用在Exadmin虚拟目录上了。 解决方案:======在IIS管理器中将Exadmin虚拟目录上的SSL功能关闭。