在新后端服务器上创建的邮箱无法通过OWA访问
问题描述:======新加入一台Exchange 2003后端服务器。在新后端服务器上创建的邮箱无法通过OWA访问。 原因:======前端服务器上exprox.dll无法和后端服务器上的davex.dll正常通讯。 解决方案:======将前端服务器重启。
本博客站目前已重构仅保留旧博客文章,不提供新用户申请和新博文发表,原有用户可以登录修改内容和隐藏文章,如忘记密码,请联系站长进行重置。
问题描述:======新加入一台Exchange 2003后端服务器。在新后端服务器上创建的邮箱无法通过OWA访问。 原因:======前端服务器上exprox.dll无法和后端服务器上的davex.dll正常通讯。 解决方案:======将前端服务器重启。
问题描述:======在Exchange 2007服务器上运行Test-MailFlow,会得到失败的结果。但实际上邮件流失没有问题的。 原因:======DSNConversionMode被设置成了"DoNotConvert"。该属性可以通过Set-TransportConfig命令进行修改,并且是在Exchange 2007 SP1更新汇总4中初次引入的。 当DSNConversionMode被设置成了"DoNotConvert"之后,Delivery Receipt的邮件类会变成"IPM.Note"而不是"Report.IPM.Note.DR"。但是,SystemMailbox期望的邮件类是"Report.IPM.Note.DR"。 解决方案:======将设置成"UseExchangeDSNs"或"PreserveDSNBody"。 ……
问题描述: ============= ……
问题描述: ================ ……
问题描述:======在同一个AD站点中有2个客户端访问服务器。其中一台会每隔15到20分钟收到Event 15。Exchange服务器仍能够正常工作,并且环境中不包含DMZ网络和防火墙。 该Exchange环境是一个包含Exchange 2003和2007的混合环境。 原因:======Exchange 2003上某个邮箱用户在使用一个程序,该程序会访问Exchange 2007客户端访问服务器上Exchange Web Service。 解决方案:======安装Exchange 2007 SP1更新汇总6
问题描述:====== 当IMAP4用户发送会议请求给另一个Exchange 2007 SP1 IMAP4用户时,错误信息”The message could not be retrieved using the IMAP4 protocol?-“会发生 解决方案:======安装Exchange 2007 SP1的更新汇总3
问题描述 ======== ……
3/5号微软发布了 Update Rollup 2 for Exchange Server 2010。……
最近接授权微软MVP TEAM对TechNet版主的专访,以下是专访的内容,愿与大的分享:http://social.technet.microsoft.com/Forums/zh-CN/2004/thread/790629b4-5ca0-4fb4-93d4-fd9bb241fcb8
微软已经发布了Exchange Server 2007 SP2最新一季的Rollup,请已安装Exchange Server 2007
1.Exchange Server 2010 概览讲师:林麟内容介绍:微软已经正式发布了Exchange Server 2010,作为全新一代的企业统一沟通平台,Exchange Server 2010提供了灵活的部署,可靠的管理,能够为用户提供随时随地的访问,并且为企业沟通平台提供了强大的安全保护、信息控制及合规。……
RIM发布的BES 5.01的中文版相关电子书下载,欢迎大家下载:一。……
Exchange Server 2010 已经发布有一阵子,慢慢的有一些客户和网友会问我关于Exchange Server 2010部署的问题,比如从Exchange Server 2010全新安装,Exchange Server 2003该怎么个升级,Exchange Server 2007该怎么升级等问题。今天我给大家介绍一个微软发布的Exchange Server 2010 部署助手( Exchange 2010 Deployment Assistant),其实这个工早在2009年11月就发布了。……
做为邮件系统的管理员,经常要对邮件头进行分析。在office 2010前的版本中我们可以选择一个一封邮件,然后右键选择“邮件选项”命令来查看Internet 邮件头。但安装完Outlook 2010 后这个选项没有了。……
安装过Exchange 2007的朋友可能都为安装前做的一系列准备工作为烦难,而这一个问题将继续烦恼到Exchange 2010安装的时候。不然大家可以看下面这个资料: ……
根据MVP Open Day 上微软员工透露,自11月份Office 2010 Beta 版开放下载以来,在大量的用户已下载试用了Office 2010 Beta ,就我本人来说,除了上次说到的Windows Mobile 与Outlook 2010 64bit beta版无法同步的问题而改装32位版外,至今没发现其它问题,而且清新的界面和多项超COOL,实用的功能吸引了我。……
我之前和大家介绍过用于在outlook中同步Hotmail的工具:Office Outlook Connector ,因为Office 2010 Beta公布,为了兼容最新版的outlook 2010,这个软件也发布了新版,并同时更名为Outlook Hotmail Connector,功能没有变:借助 Outlook Hotmail Connector,您可以在 Outlook 中使用您的 Live Hotmail 帐户: 阅读和发送您的 Office Live Mail/Windows Live Hotmail 电子邮件。 管理 Windows Live Hotmail 中的联系人。 使用高级选项阻止垃圾邮件。 集中管理多个电子邮件帐户。……
本文是使用SCCM 2007 对Office 2003 (SP3)Hotfix KB978551 进行分发的一个范例。 另外2个Hotfix的分发步骤与之类似,仅源文件和命令行参数略有区别。使用SMS 2003进行分发的步骤也大致相同,只是界面有所区别。 1. 将下载后的"401927_intl_i386_zip.exe"中提取出"office2003-KB978551-FullFile-ENU-CSA.exe",并使用Winzip或命令行将其中的MSP文件"IRMPRTIDNMinus1.msp"提取出来。然后,把这个IRMPRTIDNMinus1.msp拷贝到一个从SMS服务器可访问的路径作为安装源。 ……
注意: (1) 以下操作步骤能够将组策略下发至单个域环境的所有服务器以及客户端上。如有需要,我们可以在每个单个的域内配置类似的组策略以达到下发至根域以及所有子域的目的。 如果只需要下发至部分客户端,我们可能需要调节部分设置以达到该目的。 (2) 这篇文档是为了推荐和参考的目的。如果您决定应用该方法,您需要根据实际的环境和具体的需求来定制并修改相应的步骤和事项。同时,在您的实际生产环境中部署之前,请进行完备的实际测试。 1. 解压缩并准备好分发部署所需要的相关的.MSP更新文件 ……
在2009年12月11号以后,我们发现了关于“无法打开被‘权限管理服务’(RMS)加密的Office 2003文档”的紧急问题。当打开文档时,将会显示以下错误信息:“出现意外的错误。 请稍后再试或与系统管理员联系”。该问题影响到了Office 2003与权限管理服务(RMS)的配合使用,包括Word 2003, Word Viewer 2003,Excel 2003,Excel Viewer 2003, PowerPoint 2003 和Outlook 2003。请参考http://support.microsoft.com/kb/978551,但是Office 2007不会受到影响。 ……