当切换到CCR群集中的被动节点之后,OAB无法被正常生成

问题描述

========

当切换到CCR群集中的被动节点之后,OAB无法被正常生成。

 

原因

====

默认情况下,OAB是在是在CCR群集上的Active节点上生成的。

 

解决方案

========

当切换到CCR群集中的Passive节点之后,我们可以更新如下注册表键值使得OAB能够在Passive节点生成:

 

HKLM\System\CurrentControlSet\Services\MSExchangeSA\Parameters\Server-Name\EnableOabGenOnThisNode ="ThisNodeName"

 

更多信息:

========

OAB Generation on a cluster server fails with event id 9395 or 9396

http://blogs.msdn.com/dgoldman/archive/2007/02/08/oab-generation-on-a-cluster-server-fails-with-event-id-9395-or-9396.aspx

历史评论

暂无保留的历史评论。

评论为旧站历史记录,本站不再接受新评论。