邮件技术博客站

本博客站目前已重构仅保留旧博客文章,不提供新用户申请和新博文发表,原有用户可以登录修改内容和隐藏文章,如忘记密码,请联系站长进行重置。

最近发表

电子书网站,备用

http://www.shupeng.com/ http://book.zi5.me/ http://ikandou.com/ http://coay.com/index.php http://www.guyizhou.cn/default.asp http://haodoo.net/ ……

如何取消或者禁止OWA 2010中的更改密码功能

1.打开EMC-》组织配置-》客户端访问-》Outlook Web App邮箱策略-》找到Default的策略,右键属性或双击-》分段-》找到“更改密码”-》选择“禁用” 2.收件人配置-》邮箱-》找到要禁用的用户邮箱右键属性或双击-》邮箱功能-》Outlook Web App-》属性-》勾选“Outlook Web App邮箱策略”-》找到“Default”-》确定-》应用。 PS:如果要对多个用户进行设置,可以多选或是全选用户邮箱后右键属性-》邮箱功能-》Outlook Web App-》属性-》勾选“Outlook Web App邮箱策略”-》找到“Default”-》确定-》应用 ……

AD中已改密码但OWA中还可以用旧密码登录

问题描述:==================当在AD中把某一个用户的密码修改后,用户可以是新旧两个密码登录OWA。 原因分析:==================1.AD中旧密码的生存期期间2.IIS中用户令牌是 iis 缓存,并以 15 分钟的时间间隔更新。如果没有设置相关键值则需要重启IIS后才提示密码。 解决方案:==================1、修改旧密码的生存期期间,建议同时在DC和CAS服务器上都配置。 HKLM\SYSTEM\CurrentControlSet\Control\Lsa DWORD: OldPasswordAllowedPeriod value: 1 ……

关于Exchange 2007/2010邮件跟踪日志中Message-Info的含义

当用使用Exchange 2007/2010工具箱的邮件日志资源器或是使用Get-MessageTrackingLog进行邮件日志分析时,经常会看到在Message-Info字段里有时出现的是以日期和时间组成的信息,而有时则是一些由二个数字加一个字母组成的信息。 ……

如何清除OWA 2010的昵称缓存?

一.删除单条记录的方法是,先输入一个字母,当提示信息出现时直接按Del键,即可删除。如图: 二.删除所有昵称缓存1.登录OWA,选择“选项-》查看所有选项“……

Powershell实现Exchange 2010邮箱发送大小接收限制

1.查询所有MaxSendSize和MaxReceiveSize值均为unlimited的用户: Get-Mailbox -Resultsize Unlimited | Where-Object{$_.MaxSendSize -eq "unlimited" -and $_.MaxReceiveSize -eq "unlimited"} | Select-Object DisplayName,MaxSendSize,MaxReceiveSize 2.查询所有MaxSendSize或MaxReceiveSize值为unlimited的用户: Get-Mailbox -Resultsize Unlimited | Where-Object{$_.MaxSendSize -eq "unlimited" -or $_.MaxReceiveSize -eq "unlimited"} | Select-Object DisplayName,MaxSendSize,MaxReceiveSize ……

修改Exchange 2010中邮件路由开消

大家都知道知从Exchange 2007开始,取消了原与的Exchange路由组,邮件路由直接使用了AD站点连接的开消,如何针对Exchange来配置路由开消呢? 1.以下命令获取现有AD站点连接器信息及开消情况: Get-AdSiteLink 2.以下命令可设定AD站点连接器中Exchange 路由开消,以覆盖原来的AD连接器默认开消 ……

配置Outlook 在缓存模式下依然联机使用GAL(全球通讯簿)而不是OAB(脱机地址簿)

在Outlook 2003开始,Outlook有了缓存模式,通过缓存模式下产生的OAB(脱机地址簿)和OST文件,当Outlook暂时连接不到Exchange时依然可以看到邮件、查询到通讯簿地址信息等。 但是有一些时候,当服务器上增加一个用户或是修改一个用户通讯簿的信息时,OAB并不能马上更新,而是需要等等服务器生成OAB,然后再完成Outlook从服务器下载更新OAB完成后才能在Outlook上查询到相关信息。一般情况这个过程需要24小时甚至48小时。 有一些网管有一个想法,能不能直接联机查询使用GAL(全球通讯簿)而不用OAB?答案是可以的,最简单的办法是取消缓存模式。 ……

如何通过TMG 2010使用非标准端口发布内网FTP服务器

因为某一些原因,你可能需要在内网安装多台FTP服务器,但是在只有一个公网IP的情况下无法都通过TMG使用标准的21端口发布这些服务器,必须使用其它端口在将内部的FTP服务器发布到外网,。本文将以TMG 2010和Windows Serve 2012自带的FTP服务器为例,如何通过TMG 2010使用非标准端口(2121)发布内网FTP服务器,并实现PASV(被动访问)连接。 一、环境介绍: TMG 2010服务器: ……

Hop count exceeded - possible mail loop 错误解决办法

【问题描述】=================用户发送邮件时可能会得到下面的NDR信息:5.4.6 smtp;554 5.4.6 Hop count exceeded - possible mail loop或是:#554 5.4.4 SMTPSEND.DNS.MxLoopback; DNS records for this domain are configured in a loop #【问题原因】=================造成这个NDR的原因是因为边缘传输服务器的邮件接收大小限制与中心传输服务器的接收大小限制不一样造成的。 【解决办法】=================修改接收连接器的大小限制为相同。 ……

修改Outlook 2010或2013中可添加的Exchange帐户数

【问题描述】=================自从Outlook 2010开始,Outlookt允许在一个Outlook配置文件添加多个Exchange帐户。但是默认情况下它还有一个数量的限制的,当超过这个限制时将报错。如图:、 【问题原因】=================针对可添加的Exchange帐户个数限制,各版本不一样,具体如下: A.Outlook 2010:默认5个帐户。最多支持10个帐户。B.OUtlook 2013:默认15个帐户。最多支持999个帐户。 【解决办法】================= 如果需要增加或是减少可添加的Exchange帐户数: ……

禁用硬件图形加速功能解决Outlook 2013 卡死等问题

【问题描述】=================Office 2013有一个新功能:硬件图形加速,用来提高性能。但是在一个配置较低的电脑,甚至某一些配置不错的电脑上可能会因为这个原因出现,Outlook 2013界面卡死,或是光标老是卡哪么几秒。 【解决办法】================= 尝试使用以下办法处理: 1.通过禁用OFFICE 2013的硬件图形加速功能。方法:Outlook -》文件-》选项-》高级-》显示-》勾选“禁用硬件图形加速”-》确定-》重新启动Outlook及其它Office 2013组件生效。(如下图) ……

Outlook 2013出现Windows Search 退出时没有正确关闭Outlook数据文件的解决办法

【问题描述】=================Windows 8 Pro 64位与Outlook 2013 32位的环境,打开的是Outlook 2010时的PST数据文件,经常出现下面的问题:1.无法显示该文件夹。Windows Search 退出时没有正确关闭Outlook数据文件“XXX”,必须重新启Microsoft Outlook,如果此错误消息再次出现,请与Windows Search技术支持人员联系以寻求帮助。2。打开Outlook 2013后,显示“无法展开该文件夹。……

Exchange 2010 SP3 发布

2月12日Exchange 2010 SP3 发布,下面介绍一些信息给大家: 一、主要新功能包括:1.支持Exchange 2013混合环境(需Exchange 2013 CU1版);2.支持安装在Windows 2012下;3.支持IE 10;4.包括SP3发布前的所有补丁包。 二、有几点需要说明: 1.Exchange 2010 SP3中包括所有的UR5-V2 SP2以前的补丁。它实际上包括了SP2 UR6。 2.Exchange 2010 SP3发行说明,不仅可安装在Windows Server2008 SP2或2008 R2。还可以安装在Windows Server2012中,但目前没有给出具体的指导文档。 ……

MYSQL 5.1 在Windows 2012下无法服务启动1053错误解决方法

【问题描述】=================正常在MYSQL 5.1 在Windows Server 2012 下原先运行正常。重启服务器后mysql服务无法正常启动。手动启动后显示1053的错误。【解决办法】=================1.重试删除服务重新安装服务无效 2.从服务器管理器-》工具-》服务找到 mysql服务 -》右键 “属性” -》 选择“登录”选项卡输入帐户名或者浏览用户名选择其用户名,输入密码和确认密码,点“确定”如图: 3.从“任务管理管理器”中结束mysqld.exe的进程。 ……