Exchange Server用户发邮件退回user not found信息

问题描述:

=======================

1.服务器内用户(所有,非部分或特定用户)向外部特定的一些域名发送邮件时出现退信。

2.外部特定的域名给服务器内用户发送邮件(所有,非部分或特定用户)时出现退信。

3.退信内容为:

mail 提供了此错误:

 user not found: 内部用户名@域名。


原因分析
=======================
花了三个小时分析,发现所有这些发送和接收不了的特定域名都是使用163企业邮箱(http://qiye.163.com/),通过和163企业邮箱公司联系,最终找出来了原因:

因为某个163企业邮箱的代理公司,在163企业邮箱平台,添加了我们这个客户的域名作为企业邮箱的试用。而且客户并不知情。

处理办法
=======================
联系163企业邮箱公司从163企业邮箱平台删除我们客户域名的企业邮箱试用,搞定。

历史评论

暂无保留的历史评论。

评论为旧站历史记录,本站不再接受新评论。