Exchange 2007 ActiveSync不能正常工作 错误代码500.19

问题描述:

================

Exchange 2007 ActiveSync不能正常工作。当访问http://<public FQDN>/microsoft-server-activesync时, 受到错误代码500.19。

 

原因:

================

/microsoft-server-activesync虚拟目录上配置了重定向。由于配置了重定向,web.config文件在C:\inetpub\wwwroot目录下生成。经过排查,web.config包含了一些错误的信息。

 

解决方案:

================

将web.config文件从C:\inetpub\wwwroot目录中删除。

历史评论

暂无保留的历史评论。

评论为旧站历史记录,本站不再接受新评论。