服务器上垃圾邮件列表过大

系统环境

=========

SBS 2003

Outlook 2007 & Windows XP SP2

 

问题描述:

=========

用户不断收到下列错误信息:“无法添加到服务器垃圾邮件列表,您已超过服务器上所允许的最大值。该服务器上的垃圾邮件列表将被禁止直到您将垃圾邮件列表缩减到服务器允许的范围之内”

 

问题分析:

=========

1.一般情况下,该问题可能是由于客户端上的某些已损坏的垃圾邮件规则造成的。我们可以使用MFCMAPI来删除这些规则。

 

2.当使用MFCMAPI之后,该问题发生的频率缩减到每天2至3次。由于该问题的根本原因是垃圾邮件列表的极限值为512KB,因此增大该默认值即可解决该问题。

 

解决方案:

=========

修改注册表键值来增大垃圾邮件列表的极限值。

 

参考文档:

=========

方面的改进和 Outlook 2003 垃圾邮件过滤器功能应用 Office 2003 SP1 后添加内容的说明

http://support.microsoft.com/kb/842510/zh-cn

历史评论

暂无保留的历史评论。

评论为旧站历史记录,本站不再接受新评论。